From fd59ed078cd7c9b6c3af4a4088e6ffc488d41969 Mon Sep 17 00:00:00 2001
From: Erick Hitter <git-contrib@ethitter.com>
Date: Wed, 22 Aug 2018 18:30:22 -0700
Subject: [PATCH] Fix report output path

---
 Makefile | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/Makefile b/Makefile
index 3dc3828..2f5197f 100644
--- a/Makefile
+++ b/Makefile
@@ -11,9 +11,9 @@ lint:
 	@golint -set_exit_status ${PKG_LIST}
 
 test:
-	@go get -u github.com/jstemmer/go-junit-report
+	@go get github.com/jstemmer/go-junit-report
 	@go test -v ${PKG_LIST}
-	@go test -v 2>&1 | go-junit-report > report.xml
+	@go test -v 2>&1 | go-junit-report > ${CI_PROJECT_DIR}/report.xml
 
 race: dep
 	@go test -v -race ${PKG_LIST}
-- 
GitLab