Add git to all PHP images

Its presence is reasonable alongside subversion.
12 jobs for add/php/git in 5 minutes and 28 seconds (queued for 4 seconds)
Status Job ID Name Coverage
  Test
passed #2546
lint-dockerfile

00:01:32

passed #2547
lint-shell-script

00:01:21

 
  Deploy
passed #2549
build-debian-buster-build-dev

00:02:24

passed #2551
build-debian-jessie-build-dev

00:03:56

passed #2550
build-debian-stretch-build-dev

00:02:41

failed #2548
build-golang-dev

00:01:45

failed #2557
allowed to fail
build-php-5.3-dev

00:01:44

passed #2556
allowed to fail
build-php-5.6-dev

00:03:40

passed #2555
allowed to fail
build-php-7.0-dev

00:03:35

passed #2554
build-php-7.1-dev

00:03:35

passed #2553
build-php-7.2-dev

00:03:43

passed #2552
build-php-7.3-dev

00:02:56

 
Name Stage Failure
failed
build-golang-dev Deploy
Step 5/14 : ENV PATH ${GOPATH}/bin:$PATH
---> Running in 7188a8f00413
Removing intermediate container 7188a8f00413
---> 5d4a7a1e2bbb
Step 6/14 : RUN go get -u github.com/golang/lint/golint
---> Running in 1c60e1dabb86
package github.com/golang/lint/golint: code in directory /go/src/github.com/golang/lint/golint expects import "golang.org/x/lint/golint"
The command '/bin/sh -c go get -u github.com/golang/lint/golint' returned a non-zero code: 1
ERROR: Job failed: exit code 1
failed
build-php-5.3-dev Deploy
W: Failed to fetch http://security.debian.org/dists/wheezy/updates/main/binary-amd64/Packages  404  Not Found

W: Failed to fetch http://deb.debian.org/debian/dists/wheezy/main/binary-amd64/Packages 404 Not Found

W: Failed to fetch http://deb.debian.org/debian/dists/wheezy-updates/main/binary-amd64/Packages 404 Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.
The command '/bin/sh -c apt-get update && apt-get -yqqf install lsb-release zip unzip subversion git mysql-client libicu-dev libpng-dev libbz2-dev libmysqlclient-dev libfreetype6-dev libjpeg-dev libxpm-dev --fix-missing --no-install-recommends && apt-get clean && rm -rf /var/lib/apt/lists/*' returned a non-zero code: 100
ERROR: Job failed: exit code 100