Only init submodules where needed

13 jobs for restore-wp-image in 5 minutes and 34 seconds (queued for 3 seconds)
Status Job ID Name Coverage
  Test
passed #3176
lint-dockerfile

00:00:25

passed #3177
lint-shell-script

00:01:17

 
  Deploy
passed #3179
build-debian-buster-build-dev

00:02:37

passed #3181
build-debian-jessie-build-dev

00:02:46

passed #3180
build-debian-stretch-build-dev

00:02:26

failed #3182
build-debian-wp-org-deploy-build-dev

00:00:10

passed #3178
build-golang-dev

00:02:20

failed #3188
allowed to fail
build-php-5.3-dev

00:01:43

passed #3187
allowed to fail
build-php-5.6-dev

00:04:13

passed #3186
allowed to fail
build-php-7.0-dev

00:04:05

passed #3185
build-php-7.1-dev

00:04:15

passed #3184
build-php-7.2-dev

00:02:32

passed #3183
build-php-7.3-dev

00:04:10

 
Name Stage Failure
failed
build-php-5.3-dev Deploy
W: Failed to fetch http://security.debian.org/dists/wheezy/updates/main/binary-amd64/Packages  404  Not Found

W: Failed to fetch http://deb.debian.org/debian/dists/wheezy/main/binary-amd64/Packages 404 Not Found

W: Failed to fetch http://deb.debian.org/debian/dists/wheezy-updates/main/binary-amd64/Packages 404 Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.
The command '/bin/sh -c apt-get update && apt-get -yqqf install lsb-release zip unzip rsync subversion git mysql-client libicu-dev libpng-dev libbz2-dev libmysqlclient-dev libfreetype6-dev libjpeg-dev libxpm-dev --fix-missing --no-install-recommends && apt-get clean && rm -rf /var/lib/apt/lists/*' returned a non-zero code: 100
ERROR: Job failed: exit code 100
failed
build-debian-wp-org-deploy-build-dev Deploy
fatal: unable to fork
fatal: clone of 'git@git.ethitter.com:docker/wp-org-plugin-deploy.git' into submodule path '/builds/docker/images/debian/wp-org-deploy' failed
Failed to clone 'debian/wp-org-deploy'. Retry scheduled
Cloning into '/builds/docker/images/debian/wp-org-deploy'...
error: cannot run ssh: No such file or directory
fatal: unable to fork
fatal: clone of 'git@git.ethitter.com:docker/wp-org-plugin-deploy.git' into submodule path '/builds/docker/images/debian/wp-org-deploy' failed
Failed to clone 'debian/wp-org-deploy' a second time, aborting
ERROR: Job failed: exit code 1