Commit 592f0567 authored by Erick Hitter's avatar Erick Hitter

Don't test unsupported PHP versions

parent c0d1d861
Pipeline #475 failed with stage
in 11 minutes and 39 seconds
......@@ -24,22 +24,6 @@ before_script:
- composer global require automattic/vipwpcs
- phpcs --config-set installed_paths $HOME/.composer/vendor/wp-coding-standards/wpcs,$HOME/.composer/vendor/automattic/vipwpcs
PHPunit:PHP5.3:MySQL:
image: containers.ethitter.com:443/docker/images/php:5.3
services:
- mysql:5.6
script:
- phpcs -n
- phpunit
PHPunit:PHP5.6:MySQL:
image: containers.ethitter.com:443/docker/images/php:5.6
services:
- mysql:5.6
script:
- phpcs -n
- phpunit
PHPunit:PHP7.0:MySQL:
image: containers.ethitter.com:443/docker/images/php:7.0
services:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment