Commit 03632e29 authored by Erick Hitter's avatar Erick Hitter

v0.2.1 - fixing error in `composer.json` path

parent 369e88b6
{
"name" : "ethitter/eth-redirect-to-latest",
"name" : "ethitter/eth-redirect-to-latest-post",
"description" : "Redirect a chosen slug, \"latest\" by default, to, well, the most-recently published post.",
"homepage" : "https://ethitter.com/",
"type" : "wordpress-plugin",
......
......@@ -4,7 +4,7 @@ Plugin Name: ETH Redirect to Latest Post
Plugin URI: https://ethitter.com/plugins/
Description: Redirect a chosen slug to the whatever is currently the latest post
Author: Erick Hitter
Version: 0.2
Version: 0.2.1
Author URI: https://ethitter.com/
Text Domain: eth_redirect_to_latest_post
Domain Path: /languages/
......
......@@ -4,7 +4,7 @@ Donate link: https://ethitter.com/donate/
Tags: latest, latest post, redirect, redirect latest, redirect post
Requires at least: 4.5
Tested up to: 4.5
Stable tag: 0.2
Stable tag: 0.2.1
License: GPLv2 or later
License URI: http://www.gnu.org/licenses/gpl-2.0.html
......@@ -22,5 +22,8 @@ Once activated, a given slug will redirect to whatever is the most recently-publ
== Changelog ==
= 0.2.1 =
* Correct Composer path error
= 0.2 =
* Initial release
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment