Commit c8414f29 authored by Erick Hitter's avatar Erick Hitter
Browse files

Further clarify in readme the importance of using v2.2 with WP 4.2+

parent 91be231f
......@@ -18,6 +18,8 @@ Numerous formatting options are provided, including maximum numbers of terms, te
Using the `taxonomy_dropdown_widget()` function, users can generate dropdowns for use outside of the included widget.
**Only use version 2.2 or higher with WordPress 4.2 and later releases.** WordPress 4.2 changed how taxonomy information is stored in the database, which directly impacts this plugin's include/exclude term functionality.
This plugin was formerly known as the `Tag Dropdown Widget`. It was completely rewritten for version 2.0.
**Follow and contribute to development on GitHub at https://github.com/ethitter/Taxonomy-Dropdown-Widget.**
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment