Commit e9a8ea04 authored by Kevin Langley's avatar Kevin Langley

fixing composer dependency of codebird-php as wp-codebird only supports <=2.4.1

parent 46135888
......@@ -4,9 +4,9 @@
"version": "1.1.2",
"license": "GPL-2.0+",
"require": {
"jublonet/codebird-php": "~2.4"
"jublonet/codebird-php": "<=2.4.1"
},
"autoload": {
"files": ["class-wp-codebird.php"]
}
}
\ No newline at end of file
}
{
"_readme": [
"This file locks the dependencies of your project to a known state",
"Read more about it at http://getcomposer.org/doc/01-basic-usage.md#composer-lock-the-lock-file"
"Read more about it at http://getcomposer.org/doc/01-basic-usage.md#composer-lock-the-lock-file",
"This file is @generated automatically"
],
"hash": "315359867471cb3c90c59182a9b9e389",
"hash": "4537ab0b992d7d3a995bf83a9d1bd7e0",
"packages": [
{
"name": "mynetx/codebird-php",
"name": "jublonet/codebird-php",
"version": "2.4.1",
"source": {
"type": "git",
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment