Commit 0cf56388 authored by Erick Hitter's avatar Erick Hitter

Fix PHPUnit version

`Error: Looks like you're using PHPUnit 4.8.36. WordPress requires at least PHPUnit 5.4 and is currently only compatible with PHPUnit up to 7.x.`
parent f95f8b7c
......@@ -17,6 +17,8 @@ before_script:
- |
if [[ $(php -v) =~ "PHP 7." ]]; then
composer global require "phpunit/phpunit=6.1.*"
elif [[ $(php -v) =~ "PHP 5.6" ]]; then
composer global require "phpunit/phpunit=5.4.*"
else
composer global require "phpunit/phpunit=4.8.*"
fi
......
......@@ -3,7 +3,7 @@
**Donate link:** https://ethitter.com/donate/
**Tags:** latest, latest post, redirect, redirect latest, redirect post
**Requires at least:** 4.5
**Tested up to:** 5.4
**Tested up to:** 5.5
**Stable tag:** 0.3
**License:** GPLv2 or later
**License URI:** http://www.gnu.org/licenses/gpl-2.0.html
......
......@@ -3,7 +3,7 @@ Contributors: ethitter
Donate link: https://ethitter.com/donate/
Tags: latest, latest post, redirect, redirect latest, redirect post
Requires at least: 4.5
Tested up to: 5.4
Tested up to: 5.5
Stable tag: 0.3
License: GPLv2 or later
License URI: http://www.gnu.org/licenses/gpl-2.0.html
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment